
PrinterAdmin Print Job Manager 8.0 (Portuguese) – Guia Rápido                                           
 
Parte I Componentes, Requerimentos e Instruções de Instalação (página 2 - 14) 
PrinterAdmin Print Job Manager 8.0 (Mandatório)  Printer Admin - Print Job Manager 8.0 est un 
puissant outil de gestion centralisé des travaux d’impression dans un environnement serveur d'impression et 
de la non-serveur d'impression (Les imprimantes locales branches directement sur les postes clients et Les 
imprimantes réseaux via leur adresse IP sans serveurs d’imprimantes). Il est donc facile d’utiliser le logiciel 
pour gérer, limiter les travaux d’impression, auditer et imprimer tout le journal des travaux d’impression 
(Windows / Linux / Unix / Mac), analyser et surveiller les coûts d’impression, éliminant ainsi les pertes de 
papier et réduisant les coûts de maintenance imprimante (toner, encre, etc.). (página 2) 
 
Print Job Agent 2.0 (opção)  Print Job Agent precisa ser instalado em estações de trabalho que permitirá 
confirmação e autenticação de trabalhos de impressão antes da impressão propriamente dita, cobrar 
trabalhos de impressão por centros de custom ou código de projeto e ainda poder controlar impressoras que 
estão conectadas diretamente a estação ou impressoras em um ambiente não-servidor de impressão ( 
usuário enviado seus trabalhos diretamente para a impressora via endereço de IP, sem utilizar impressoras 
compartilhadas em um servidor de impressão )  (página 4) 
 
Remote Account Manager 1.0 (opção)  Remote Account Manager gere conta remotamente. (página 13) 
 
Print Job Report 4.0 (opção)  Print Job Report é uma ferramenta que permite geração e visualização de 
mais de 100 relatórios incluindo 64 relatórios prontos e 36 customizados, e ainda, permite a exportação 
desses relatórios para Adobe-PDF, MS-Word, MS-Excel e formato RTF. Os relatórios gerados por essa 
ferramenta foram desenvolvidos para oferecer informações de controle de custos e cobrança especifica por 
centros de custo. (página 14) 
 
Print Job Web User 1.0 (opção)  Acesse os dados a partir de um interface de navegador de internet 
(Print_Job_Web_ User_Guide.pdf ou http://www.printeradmin.com/print-job-web.htm). 
 
 
Parte II Opções de Instalação e Exemplos (página 15 - 27) 
Opções de Instalação e Exemplos requerem somente o PrinterAdmin Print Job Manager 8.0  
 
Se não deseja as caraceterísticas do Print Job Agent , voce pode instalar somente o PrinterAdmin Print Job 
Manager 8.0. 
Opção 1: Instalar o PrinterAdmin Print Job Manager 8.0 em um computador central (página 15) 
Opção 2: Instalar o PrinterAdmin Print Job Manager 8.0 no seus servidores de impressão (página 17) 
 
Opções de instalação e exemplos requerem o PrinterAdmin Print Job Manager 8.0 e o  Print Job 
Agent 2.0 
 
Opção 3: Instalar PrinterAdmin Print Job Manager 8.0 em um computador central e instalar o  Print Job 
Agent nas estações (página 18) 
Opção 4: Instalar o PrinterAdmin Print Job Manager 8.0 em um servidor de impressão e instalar o Print Job 
Agent nas estações (página 25) 
 
Parte III Preferencias (página 28 - 39) 
Parte IV Passo a Passo de Configuração & Perguntas Frequentes (página 40) 
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Parte I Componenetes, Requerimentos e Instruções de Instalação 
 
PrinterAdmin Print Job Manager 8.0 (Requerido) 
 
PrinterAdmin Print Job Manager 8.0 Requerimentos de Sistema 

Sistema Operacional        Windows 32-bit and 64-bit 
CPU                                   300 MH ou superior 
Memória                            256 MB ou superior 
Espaço em Disco Rigido    80 MB 

 
Para instalar o PrinterAdmin Print Job Manager 8.0, serão necessários permissões de administrador em seu 
computador. Também pode ser necessário permissões de administrador em todos os dispositivos 
monitorados para poder controlar os trabalhos de impressão.  
 

 
 
1. Duplo clique em setup.exe e siga as instruções da tela. 
 
2. Depois da instalação, duplo-clique no atalho 'PrinterAdmin Print Job Manager 8.0' em sua area de 
trabalho ou navegue até em “Iniciar -> Programas -> PrinterAdmin Software -> PrinterAdmin Print Job 
Manager 8.0”para rodar o programa 
 
3.  Navegue ao menu “Ferramentas -> Instalar o service Windows”. 
 

 
 
Nota: Vá para Painel de Controle -> Ferramentas Administrativas -> Serviços, altere a conta do sistema 
local para a sua conta que logado no computador e instalado o PrinterAdmin Print Job Manager, em 
seguida, reinicie o serviço.
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Remover o PrinterAdmin Print Job Manager 8.0 
 
1. Se o serviço PrinterAdmin Print Job Manager está instalado, clique no menu “Tools -> Remover serviço 
PrinterAdmin Print Job Manager 
 
2. Navegue até Adicionar/Remover Programaa. 
 
3. Selecione o PrinterAdmin Print Job Manager. E clique em Remover o programa 
 
4. Removendo o programa inclui a pasta do arquivo de base de dados (Ex. C:\Arquivos de 
Programas\PrinterAdmin Software\PrinterAdmin Print Job Manager) 
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Print Job Agent 2.0 para Windows, Mac OS X/Classic, Linux x86 (opção) 
 
Print Job Agent 2.0 para Windows 
 
Print Job Agent 2.0 Requerimento de Sistema 

Sistema Operacional          Windows 32-bit and 64-bit  
CPU                                    300 MH ou superior 
Memoria                             128 MB ou superior 
Espaço em disco rigido       25 MB 

 
Antes de rodar o Print Job Agent, Tenha certeza que o PrinterAdmin Print Job Manager 8.0 esta rodando no 
computador central ou no servidor de impressão e  que a opção “Habilitar agente de Comunicação”esta 
marcada no menu “Trabalhos de Impressão -> Preferências -> Avançado. Será necessário ter permissões de 
administrador nas estações de trabalho para instalar o Print Job Agent. 
 
Instalação Local 
 

 
 
1. Copiar o arquivo Print Job Agent.msi na pasta Print Job Agent compartilhada 
 
2. Nas estações, conecte no compartilhamento de rede e duplo-clique no arquivo Print Job Agent.msi  
 
3. Siga as instruções de instalação na tela. 
 
4. Depois da instalação, navegue em “Iniciar -> Programas -> Print Job Agent -> Print Job Agent” para 
rodar o programa.  
Nota: Um atalho é criado na registro 
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run , com isso o Print Job 
Agent sera inicializado automaticamente com o login dos usuários. 
 
5. Entre com o nome do computador onde está PrinterAdmin Print Job Manager computer.  
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Nota: Essa informação é requerida quando é iniciado o Print Job Agent nas estações pela primeira vez e 
isso ainda salva as informações no arquivo server_ip.ini localizado no diretório da instalação do Print Job 
Agent e ainda o valor da string de registro SERVER_IP: 
Meu Computador\HKEY_LOCAL_MACHINE\SOFTWARE\Print Job Agent. (Se modificar o arquivo 
Print Job Agent.msi para incluir as informações , essa etapa pode ser eliminado, selecionando a 
opção de Instalação silenciosa no passo 1). 
 
6. (opcional) Se o Print Job Agent esta instalado em Citrix /Terminal server, o arquivo chamado "terminal" 
precisa ser excluido na pasta de instalação do Print Job Agent no Citrix / Terminal server.  (Ex. 
C:\Arquivos de Programas\Print Job Agent\Print Job Agent). Esse arquivo será criado automaticamente 
quando o agente for iniciado pela primeira vez. Depois do arquivo deletado, sera necessário reiniciar o 
agente. Em PrinterAdmin Print Job Manager 8.0 Preferencias ->Avançado, a opção “Agente instalado em 
Citrix / Terminal Server”precisa estar selecionada e a opção “Contabilizar somente impressoras que estão 
aba de dispositivos controlados”deve estar desmarcada. 
 
O arquivo "document" precisa ser excluido do diretório de instalação do  Print Job Agent e nas  
estações de trabalho o trabalho de impressão / nome do documento é permitido ser alterado (Ex. 
C:\Arquivos de Programas\Print Job Agent\Print Job Agent). Esse arquivo sera criado automaticamente 
quando o agente for iniciado pela primeira vez. Depois do arquivo deletado, sera necessário reiniciar o 
agente em PrinterAdmin Print Job Manager 8.0 Preferencias ->Avançado, a opção “Permitir alteração o 
nome do trabalho de impressão definido na estação “deve estar selecionada. 
 
Instalação Silenciosa 
 
1. Modifique o pacote  Print Job Agent.msi para incluir o nome ou endereço de IP do computador onde esta 
instalado o PrinterAdmin Print Job Manager 8.0, Se voce não tem o nome, digite-o quando o agente rodar a 
primeira vez na estação 
 
Altamente recomendado utilizar o utilitario ORCA ( parte do pacote de instalacao Windows SDK ) para 
fazer esse procedimento
     1.1   Download o orca.msi em http://www.printeradmin.com/download/orca.msi  
     1.2   Instalar o ORCA. 
     1.3   Execute Orca, clique em  menu File -> Open para abrir o arquivo Print Job 
             Agent.msi, depois clique menu Edit -> Find, digite SERVER_IP. Clique o valor do 
             SERVER_IP, digite o nome ou endereco IP do computador onde esta instalado o PrinterAdmin 

 5

http://www.printeradmin.com/download/orca.msi


               Print Job Manager. 
    1.4 Clique em  menu File->Save, depois saia do Orca.  

 

 
 
Se você não deseja criar atalho no Windows "Iniciar -> Programas", você pode remover todos os atalhos 
na tabela "Shortcut". 
 

 
 
2. No prompt do MS-DOS, digite msiexec /i “Print Job Agent.msi” /qn 

 6



 
 
Nota: Você deve executar a linha de comando como Administrador no Windows Vista ou posterior. Para 
fazer isso, clique em "Iniciar", clique em "Todos os Programas" e clique em "Acessórios", botão direito do 
mouse em "Prompt de Comando" e clique em "Executar como administrador".  
 
Utilize a politica de grupos do Windows ou software terceiro que utilize em sua rede para remotamente 
instalar o agente nas estacoes de trabalho. Depois de instalação, o atalho do Print Job Agent será criado 
para todos os usuários na registro. (Ex.. 
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run), portanto o Print Job 
Agent sera inicializado automaticamente quando os usuarios executarem o login. Qualquer duvida, visite  
http://www.printeradmin.com/remoteinstall.htm . 

 
3. Depois da instalação, Print Job Agent é executado automaticamente cada vez que quando o usuário 
logins.. 
 
Nota: Depois da instalacao do Print Job Agent ele e iniciado, depois de conectado ao computador onde o 
Print Job Manager 8.0 esta  instalado. 
 
Nota: Print Job Agent também pode ser desinstalado silenciosamente. No prompt do MS-DOS, digite 
msiexec /x “Print Job Agent.msi” /qn 
 
Print Job Agent popup não funciona. Como posso corrigir isso? 

Opção 1: 

As configurações de firewall local no Windows pode bloquear "PrinterAdmin Print Job Manager". No 
computador que tem "PrinterAdmin Print Job Manager" instalado, adicione "printczm.exe" (por exemplo 
C: \ Arquivos de programas \ PrinterAdmin Software \ PrinterAdmin Print Job Manager \ printczm.exe) à 
lista de exceções de configurações de firewall local. 
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Opção 2: 

As configurações de firewall local no Windows pode impedir do agente de se conectar ao servidor 
(PrinterAdmin Print Job Manager). Adicione "pagent.exe" (por exemplo: C:\Program Files\Print Job 
Agent\Print Job Agent\pagent.exe exceção) nas configurações de firewall (Painel de Controle -> Firewall 
do Windows). Normalmente, quando o agente está instalado e é executado pela primeira vez, ele será 
adicionado às exceções automaticamente. Você também pode usar política de grupo para adicionar 
pagent.exe as exceções das configurações de firewall em vários computadores ao mesmo tempo. 
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Opção 3:  

Se o "computador" não é mostrado na impressão PrinterAdmin Print Job Manager Preferências -> 
Avançado -> Checar status do agente, executar "C:\ Arquivos de Programas \ Print Job Agent\Print Job 
Agent \ serverip.exe" no cliente computador para verificar se o endereço IP ou nome do computador está 
correta. 

 

Opção 4: 
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No Windows, se popup ainda não funcionar depois de adicioná-lo à exceção do firewall, desmarque 
"Internet Protocol Versão 6 (TCP/IPv6)". 

 

Opção 5: 

Por favor, veja  http://www.printeradmin.com/printer-control-faq.htm  
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Print Job Agent 2.0 for Mac OS X / Classic and Linux x86 
 
Mac or Linux workstations must print to the shared printer on windows print server in order for the Agent 
to work: 
 
LPR printing 
1. Start the “Print Services for Unix” on your Windows Print server. If you can’t find this service, please  

add it from add /remove programs -> add / remove windows components -> Other Network Files and 
Print Services -> Print Services for Unix. 

2. On the Mac, add a LPR printer 
3. Enter the windows print server name in Printer Address and the name of the shared printer in Queue  
    Name 
 

Or you can click “+” button in Printers and Fax folder, then click  “Windows” button to browse the  
shared printer on the Windows Print Server. 

 
 
Or SMB printing 
Edit  / etc » cups » printers.conf file 
<DefaultPrinter printer> 
  ..... 
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  Location yourdomain 
  DeviceURI smb://yourdomain_username:password@yourdomain/printserver/printer_share_name 
  State Idle 
  Accepting Yes 

….. 
</Printer> 
 
To get the best result, please do the following: 
1. Install PrinterAdmin Print Job Manager on your current Windows print server. 
2. In Control Panel--> Printers, right click the shared printer, open the properities of the printer --> 
Advanced, uncheck "Enable advanced printing". 
3. Turn off spool file sharing for the shared printer. Please see http://www.printeradmin.com/printer-
control-faq.htm#20  for details. 
4. Rename c:\program files\PrinterAdmin Software\PrinterAdmin Print Job Manager\config\sparse0 to 
sparse. 
5. Delete or rename file C:\Program Files\PrinterAdmin Software\PrinterAdmin Print Job Manager 
\config\linmac. 
 

 
 
Mac OS X/Classic: PrintJobAgent.app.tar 
1. Copy Addon_Print Job Agent\Mac_OSX_or_Classic\ PrintJobAgent.app.tar to Mac computer. 
2. Double click PrintJobAgent to run it. If it doesn’t run, try a different agent. The host name of the Mac 

must be in the format of computerName.local (for example: m123.local where m123 is the computer 
name of the Mac). If not, the popup may not work. The HOSTNAME can be defined in 
/etc/hostconfig. Restarting the daemon, or rebooting, will result in the hostname command working as 
expected. 

3.     You can make agent run automatically when Mac machine starts up: 
Option 1: 
Step 1: Find the PrintJobAgent application icon and click on it. 
Step 2: Click on the File menu and select Make Alias. Drag the alias to the desktop where you can get at it. 
Step 3: Double-click to open the System Folder and locate the Startup Items folder. 
Step 4: Drop the alias into the Startup Items folder. The next time you start up your Mac, the application 
will launch. 
 
Option 2: 
Go into the system preferences - accounts - login items, you can adjust what programs load and don't load 
at sign in. 
 
Linux x86: PrintJobAgent 
1. Copy folder PrintJobAgent to Linux computer. 
2. In terminal mode, run ./PrintJobAgent  
 
Print Job Agent popup não funciona. Como posso corrigir isso? 
Cliente Mac ou Linux deve imprimir na impressora compartilhada em janelas servidor de impressão 
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Remote Account Manager 1.0 (opção) 
 
Remote Account Manager 1.0 Requerimento de Sistema 

Sistema Operacional          Windows 32-bit and 64-bit 
CPU                                    300 MH ou superior 
Memoria                             128 MB ou superior 
Espaço em disco rigido       2 MB 

 
Antes de rodar o Remote Account Manager, Tenha certeza que o PrinterAdmin Print Job Manager 8.0 esta 
rodando no computador central ou no servidor de impressão e  que a opção “Habilitar agente de 
Comunicação”esta marcada no menu “Trabalhos de Impressão -> Preferências -> Avançado. Será 
necessário ter permissões de administrador nas estações de trabalho para instalar o Remote Account 
Manager. 
 

 
 
1. Duplo-clique no arquivo Remote Account Manager.msi  
 
2. Siga as instruções de instalação na tela. 
 
3. Depois da instalação, navegue em “Iniciar -> Programas -> Iniciar -> Remote Account Manager” para 
rodar o programa.  
 
4. Entre com o nome do computador onde está PrinterAdmin Print Job Manager computer.  
Nota: Essa informação é requerida quando é iniciado o Remote Account Manager nas estações pela 
primeira vez e isso ainda salva as informações no arquivo server_ip.ini localizado no diretório da instalação 
do Remote Account Manager e ainda o valor da string de registro SERVER_IP: 
Meu Computador\HKEY_LOCAL_MACHINE\SOFTWARE\Remote Account Manager.  
 
Removendo Remote Account Manager 1.0 
 
1. Abrir o adicionar / remover programas 
2. Selecionar Remote Account Manager, clicar no botao Remover. 
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Print Job Report 4.0 (opção) 
 
Print Job Report e uma ferramenta que permite gerar e visualizar mais de 100 relatorios incluindo 64 
relatorios padrao e 36 customizaveis, exporter para Adobe-PDF, MS-Word, MS-Excel e RTF tambem estao 
incluidos. Esses relatorios sao desenhados para seu controle de custo e analises. 
 
Print Job Report 4.0 Requerimentos de Sistema 

Sistema Operacional      Windows 32-bit and 64-bit 
CPU                                 300 MH ou superior 
Memoria                          128 MB ou mais 
Espaco em Disco             6 MB 

 
Se o  Print Job Report e PrinterAdmin Print Job Manager estao instalados no mesmo computador, o arquivo 
de base de dados 'printSaver.mdb' esta localizado no diretorio de instalacao do PrinterAdmin Print Job 
Manager. (Ex. C:\Program Files\PrinterAdmin Software\PrinterAdmin Print Job Manager). Se o Print Job 
Report e PrinterAdmin Print Job Manager estao instalados em computadores diferentes, sera necesarios 
compartilhar a pasta de base de dados do PrinterAdmin Print Job Manager e fazer com que o Print Job 
Report conecte nessa base remotamente para gerar os relatorios (Ex. \\PrinterAdmin Print Job Manager 
Computer Name\Shared Database Folder\printSaver.mdb) 
 

 
 
1. Duplo clique em "PrintJobReport.exe" ou "PrintJobReport1.exe" para instalar "Print Job Report". 
PrintJobReport.exe é baseado em NET Framework 2.0 ou posterior. PrintJobReport1.exe é baseado em 
Framework 1.1. Você pode usar qualquer um para instalar "Print Job Report". 
 
2. Siga as instrucoes da tela.  
 
3. Depois de instalacao, duplo-clique no atalho  'Print Job Report' da sua area de trabalho ou navegue ate 
“Iniciar -> Programas -> Print Job Report -> Print Job Report para rodar o programa. 
 
4. Selecione um exemplo de base de dados para teste de ver como o produto funciona. O exemplo de base 
de dados esta nomeado como 'printSaver_Sample.mdb' e esta localizado no diretorio de instalacao do Print 
Job Report. (Ex. C:\ProgramFiles\Reporting Tool\Print Job Report). 
 
Removendo o Print Job Report 4.0 
 
1. Abrir o Adicionar/Remover Programas do Windows. 
 
2. Selecione  Print Job Report. 
 
3. Clique no botao Remover. 
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Parte II Opcoes de Instalacao e Exemplos (todos os screenshots estão em inglês) 
 
PrinterAdmin Print Job Manager 8.0 pode contabilizar e controlar impressão nos seguintes tipos de 
impressoras: 
1. Impressoras conectadas em servidores de impressão 
2. Impressoras conectadas diretamente nas estações de trabalho 
3. Impressoras conectadas diretamente das estações via IP 
 

 
 
Opcoes de Instalacoes e exemplos onde somente necessite o PrinterAdmin Print Job Manager 8.0  
 
Se nao necessita de Confirmacao / autenticacao de trabalhos / centro de custom / impressoras conectadas 
diretamente nas estacoes / ambiente nao-servidor, Você só precisa instalar PrinterAdmin Print Job 
Manager. 
 
Opcao 1: Instalar o  PrinterAdmin Print Job Manager 8.0 em um computador central 
 
1, Instalar o  PrinterAdmin Print Job Manager 8.0 em um computador central utilizando as intrucoes da 
parte I desse guia. 
 
2, Adicionar impressoras de rede (ex. \\servidor_impressao\compartilhamento) para monitorar atraves do 
computador central, ou apenas seguir as instrucoes em Assistente de Adicionar Impressora e selecione 
Impressora de Rede. 
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3, Clique no PrinterAdmin Print Job Manager menu “Trabalhos de Impressao -> Preferencias -> 
Impressoras, clique em Atualizar e as impressoras serao mostradas da lista Disponivel Local / Rede para a 
lista de Dispositivos Monitorados. 
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A opcao 1 nao permite alteracoes na rede atual, impressoras ou configuracoes de estacoes. Para melhores 
resultados e performance, recomendamos intalar o PrinterAdmin Print Job Manager 8.0 em cada 
servidor de impressão diretamente. 
 
Opcao 2: Instalar o PrinterAdmin Print Job Manager 8.0 nos servidores de impressao atuais de rede 
 
Se for instalado o PrinterAdmin Print Job Manager em um servidor de impressao, ele podera controlar nao 
somente as impressoras locais porem a dos outros servidores de impressao da rede. A Opção 2 não permite 
alterações nas configurações atuais. 
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Opcoes de Instalacao e exemplos pode precisar de ambos programas instalados ( PrinterAdmin Print 
Job Manager 8.0  e Print Job Agent 2.0 ) 
 
Opcao 3: Instalar o PrinterAdmin Print Job Manager em um computador central e instalar o Print 
Job Agent em estacoes que precisam como nos 5 proximos cenarios 
 
Nota PrinterAdmin Print Job Manager 8.0 precisa estar instalado, e antes de ter algum Print Job Agent em 
estacoes de trabalho. 
 
1, Instalar o PrinterAdmin Print Job Manager 8.0 em um computador central utilizando instrucoes da parte 
I desse guia. 
 
2, Adicionar impressoras de rede (ex.\\servidor_impressao\compartilhamento) que deseja monitorar do 
computador central. Utilizando apenas o assistente de adicionar impressora e selecionar impressora de 
rede 
 
3, Clique PrinterAdmin Print Job Manager menu “Trabalhos de Impressao->Preferenciass->Impressoras, 
clique em Atualizar e adicione as impressoras da lista de Disponiveis Local / Rede para a lista de 
Dispositivos Monitorados. 
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Acima as configuracoes aplicados ao Cenario 1, 2 e 3. 
 
Cenario 1: Voce deseja entrar com o centro de custom / projeto antes que os trabalhos de impressao sejam 
enviados para impressora para poder cobrar seus usuários / clientes. Nesse cenário, o Print Job Agent 
precisa estar instalado nas estacoes de trabalho onde sera necessario entrar com os codigos  
 
S1.1 Configure Print Job Agent no item de menu “Trabalhos de Impressao->Preferencias->Avancado”.         
Para testes, pode ser mostrado o icone do agente na bandeja de sitema das estacoes, em um ambiente         
real esse icone epode ser escondido 
 

 
 
S1.2 Clique “Compartilhado #” para adicionar Contas Compartilhadas# / Projetos#. 
 

 19



 
 
S1.3 Instale o  Print Job Agent nas estacoes seguindo as instrucoes da parte I desse guia depois da        
instalação, clique em “Iniciar -> Programas -> Iniciar -> Print Job Agent” para iniciar o agente.         Será 
encontrado um pequeno ícone na bandeja de sistema. O botao de Saida esta habilitado por que a         opcao 
“Esconder o agente da bandeja de sistema das estacoes enquanto o agente esta rodando” esta        
desmarcado no menu “Trabalhos de Impressao -> Preferencias -> Avançado.  
 

 
 
S1.4 Digite o IP ou nome do host do computador centralonde esta instalado o PrinterAdmin Print Job 
Manager 8.0        , clique em OK, as informacoes serao gravadas no arquivo “server_ip.ini” no diretorio de 
instalacao do Print Job Agent e o valor da string SERVER_IP sera gravada no registro: My        
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Print Job Agent. Nota: Se estiver instalando pela 
instalacao silenciosa, esse passo pode ser pulado 
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S1.5 Quando os usuarios enviarem os trabalhos de impressao pelas estacoes, o trabalho sera pausado pelo        
PrinterAdmin Print Job Manager. (A opcao “Pausar os trabalhos de impressao no servidor de 
impressao esta        selecionada no PrinterAdmin Print Job Manager -> Preferencias -> Avancado) e 
um pop-up sera apresentado        na estacao para que  o usuarios entre com os seus dados em uma lista de 
selecao. Basta selecionar o         código, pressionar o botão “Imprimir” e o trabalho será liberado. 
 

 
 
Cenario 2: Deseja confirmar os trabalhos de impressao antes de que sejam efetivamente impressos. Nesse 
cenário o Print Job Agent precisa estar instalado nas estações onde será utilizado essa função. 
 
S2.1 Configure o Print Job Agent no item do menu “Trabalhos de Impressao -> Preferencias ->         
Avancado” do PrinterAdmin Print Job Manager no computador central. 
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S2.2 Referente para  S1.3. 
S2.3 Referente para S1.4. 
S2.4 Quando o usuario enviar um trabalho de impressao, um popup sera apresentado na tela da estação. 
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Os trabalhos serao pausados pelo PrinterAdmin Print Job Manager ( a opcao “pausar os trabalhos de 
impressao no servidor de impressao selecionada no PrinterAdmin Print Job Manager Preferencias -> 
Avancado  ). Quando usuario clicar no botao “Imprimir” o mesmo sera efetivamente impresso. 
 
Cenario 3: Usuarios devem entrar com nome do usuarios / PIN antes do trabalho ser impresso. Nesse 
cenário o PrinterAdmin Print Job Manager devera estar instalado nas estações de trabalhos que precisarem 
dessa autenticação. 
 
S3.1 Configure o Print Job Agent no item do menu “Trabalhos de Impressao -> Preferencias ->        
Avancado” do PrinterAdmin Print Job Manager no computador central. Para controle de quem fará a 
impressão         não será o mesmo usuário logado, será necessário selecionar a opção “Outro usuario” nas        
configurações seguintes.  
 

 
 
S3.2 Referente para S1.3. 
 
S3.3 Referente para S1.4. 
 
S3.4 Quando usuario enviar o trabalho de impressao, um popup sera apresentado na estacao de trabalho 
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O trabalho de impressao e pausado pelo PrinterAdmin Print Job Manager (A opcao “pausar os trabalhos 
de        impressao no servidor de impressao deve ser selecionada em PrinterAdmin Print Job 
Manager Preferencias        -> Avancado ). Quando o usuário clicar no botão “Imprimir” o trabalho será 
efetivamente impresso.  
 
Cenario 4: Nao existe servidor de impressao na rede, todas as estacoes enviam trabalhos de impressao 
diretamente para impressoras conectadas diretamente a estacao de trabalho via IP. Nesse cenário o Print 
Job Agent precisa estar instalado em todas as estações.  
 
Quando os usuarios enviar o trabalho de impressao em estacoes que possuem o Print Job Agent instalado, 
as impressoras sao adicionadas automaticamente na lista de dispositivos monitorados  
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Cenario 5: Deseja contabilizar trabalhos de impressao de estacoes onde existem impressoras localmente 
conectadas. Print Job Agent precisa estar instalado somente nas estações onde existem impressoras locais 
conectadas. Recomendamos utilizar as configurações do cenário 4 para contabilizar silenciosamente ( Nota: 
trabalhos de impressão não poderão ser pausados mesmo que a notificação via Popup esteja habilitada ) 
 
Opcao  4: Instalar PrinterAdmin Print Job Manager em um servidor e instalar o Print Job Agent  
nas estacoes como necessario nos proximos 5 cenarios 
 
Nota: PrinterAdmin Print Job Manager 8.0 precisa estar instalado e precisa estar rodando antes de instalar 
os agentes nas estacoes. 
 
Se instalar o PrinterAdmin Print Job Manager em um servidor de impressao, apenas sera possivel 
contabilizar as impressoras que estiverem no servidor mas tambem impressoras de outros servidores de 
impressão. 
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Configuracoes acima sao aplicadas para os cenarios 1, 2, e 3. 
Cenario 1: Necessita que seja digitado o codigo de custom / projeto antes que o trabalho de impressao seja 
efetivamente impresso para poder cobrar seus usuarios / clients. Nesse cenário o Print Job Agnte precisa 
estar instalado nas estações onde será requerido o código. 
 
Referente a Opcao 1 Cenario 1 para instruções.  
 
Cenario 2: Deseja confirmar os trabalhos de impressao antes que sejam efetivamente impressos. Nesse 
cenário o Print Job Agnte precisa estar instalado nas estações onde será confirmado o trabalho. 
 
Referente a Opcao 1 Cenario 2 para instruções.  
 
Cenario 3: Deseja que os usuarios digitem o nome / PIN antes de que os trabalhos sejam efetivamente 
impressos. Nesse cenário o Print Job Agent precisa estar instalado nas estações que precisam confirmar as 
informações e ainda aplica-se a ambientes onde todos os usuários utilizam o mesmo login de rede 
 
Referente a Opcao 1 Cenario 3 para instruções.  
Cenario 4:  Estacoes que imprimem em impressoras não-servidor e sim diretamente para o endereco IP das 
impressoras. Nesse cenário o Print Job Agent precisa estar instalado nas estações onde tenha essa 
configuracao.  
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Quando usuario enviar trabalho de impressao, as impressoras serao adicionadas automaticamente na lista 
de dispositivos monitorados.  
 
Referente a Opcao 1 Cenario 4 para instruções.  
 
Cenario 5: Deseja contabilizar impressoras conectadas localmente nas estacoes. Nesse cenário será 
necessário instalar o Print Job Agent somente na estação onde existem impressoras locais. 
 
Referente a Opcao 1 Cenario 5 para instruções.  
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Parte III Preferencias 
 

• Preferências --> Impressoras / Dispositivos  

 
 
Definir Custo / Página 

O custo / página inclui uma custo base, desconto para duplex e custo extra para impressão color. 

Exemplo: 

Base : 0.10   Duplex Desconto: 20%  Custo Color: 50% 

O custo total para 10 páginas com duplex e colorida: 10   * (0.10 - 0.10 * 20% + 0.10 * 50%) = $1.30 

O custo total para 10 páginas com impressão colorida: 10  * (0.10 + 0.10 * 50%) = $1.50 

Cobrança por tamanho de papel 

Definir cobrança por tamanho de papel 
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Exemplo: 

Custo Base: 0.10   Duplex Desconto: 20%  custo color: 50% 

O custo total para 10 páginas com duplex e impressão colorida em papel A3r:  

10  * (0.10 - 0.10 * 20% + 0.10 * 50% + 0.10 * 20%) = $1.50 

O custo total para 10 páginas coloridas com tamanho C de página:  

10  * (0.10 + 0.10 * 50% + 0.10 * 30%) = $1.80 

Tamanhos de papel indefinidos 
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Se a mensagem "Indefinido #" aparecer na tela principal do PrinterAdmin Print Job Manager -- Trabalhos 
impressos, voc6e pode definir o tamanho no menu "Trabalhos de Impressão --> Preferências --> Cobrança 
por Tamanho de papel --> Tamanhos de papel indefinidos #"  

Maximo de páginas por trabalho de impressão 

O trabalho de impressão ultrapassou o limite e será excluido automaticamente. Se o serviço "mensageiro" 
estiver iniciado tanto no computador do PrinterAdmin Print Job Manager e nas estação o usuário receberá a 
mensagem. 

Dispositivos Disponíveis 

Os dispositivos disponíveis incluem todas as impressoras que estão instaladas no computador do que 
podem ser de rede ( \\servidor\compartilhamento ) e locais com LPT, TCP/IP ou LPR. Multiplas 
impressoras podem ser selecionadas segurando a tecla CTRL para serem adicionadas na lista de 
dispositivos monitorados 

Atualizar lista de impressoras / dispositivos 

Atualize a lista de dispositivos disponíveis. Depois de adicionar / remover uma impressora clique no botão 
de atualizar para atualizar a lista. 

Impressoras / Dispositivos Monitorados 
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Multiplos dispositivos / impressoras pode ser selecionados segurando a tecla CTRL para ser removido da 
lista de dispositivos / impressoras monitorados. 

Atualize o custo 

1, Defina o novo valor para o custo base, duplex, color ou limite por trabalho de impressão. 

2, Selecione um ou mais dispositivos / impressoras na lista de dispositivos / impressoras monitorados 

3, Clique no botão atualizar 

• Preferências --> Trabalhos de Impressão  

 
Mostrar trabalhos impressos 

Mostra trabalhos impressos por usuário, estação e nome da impressora.  

Auto Delete o primeiro trabalho retido de cada impressora 

Se o primeiro trabalho retido na fila de impressão estiver parado por muito tempo, isso pode causar uma 
parada e os outros trabalhos também ficarão esperando 

Atualizar base de dados para relatórios 
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Finalize os registros na base de dados, então você pode utilizar a ferramenta Print Job Report para 
visualizar e gerar 94 relatórios. Atualização da base de dados pode ser feita agendando uma tarefa ou pelo 
menu "Trabalhos de impressão --> Atualizar base de relatórios" 

Backup e otimização da base de dados 

Altamente recomendado fazer backup e otimizar a base de dados quando a base ultrapassar 100MB ( mais 
ou menos 300.000 - 400.000 registros de trabalhos ) para aumentar a performance do PrinterAdmin Print 
Job Manager 8.0 

O backup da base esta no diretório "backup"( ex. C:\Arquivos de Programas\PrinterAdmin 
Software\PrinterAdmin Print Job Manager\backup ) o nome da base atual ( Ex. 020105.mdb ) e otimize a 
base. Essa operação pode ser feita automaticamente configurando o agendamento e tamanho da base. Você 
também pode fazer manualmente no menu "Trabalhos de Impressão --> Backup / Otimizar Base de Dados".  

Rodando em Citrix / Windows terminal server 

Se o PrinterAdmin Print Job Manager esta instalado em Citrix / Windows terminal server, essa opção dever 
esta selecionada. 

• Preferências --> Usuários / Grupos  
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Status de usuário 

Você pode prevenir que um trabalho de impressão seja submetido por um usuário desabilitado, em 
"Políticas" você pode definir o tempo de vida de uma conta de usuário para impressão. 

Configurar PIN 

Para autenticaçào dos trabalhos de impressão antes que sejam impressos, um PIN será solicitado para os 
usuários e o Print Job Agent precisa estar instalado na estação. 

Importação 

Importar usuários do um domínio ou computador local. 

Exportação 

Exportar a lista para um arquivo Excel, HTML ou formato texto. 

Adicionar usuário 

Você não precisa adicionar usuários manualmente, os usuários são adicionados automaticamente quando 
realizarem impressões. 

Editar Grupo 

O grupo padrão é chamado "Usuários de Impressão". Você pode adicionar um novo grupo ( departamento ) 
e adicionar usuários dentro do grupo, então você estará habilitado a monitorar impressões baseado em 
grupos.   

• Preferências --> Políticas  
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Balanço 

Configure um balanço inicial para novos usuários quando eles imprimirem. Isso também habilita a 
contabilização por cota para todos usuários. Por exemplo se o balanço inicial for $20.00 e um novo usuário 
submeter um trabalho com custo de $5.00, o novo usuário será adicionado na lista de "Usuários/Grupos" 
automaticamente e o balanço será de $15.00 

Se desabilitar o balanço, todos os usuários poderão imprimir ilimitadamente  

O balanço pode ser reiniciado por agendamento por três métodos: 

1: Resetar o balanço para : Todos usuários para valor definido por você. 

2, Aumentar o balanço por : Todos usuários aumentando o valor definido por você. 

3, Resetar + balancço e adicionar -  balanço para: Por exemplo, se um usuário A tem um balanço positivo 
de $2.00e um usuário B tem balanço negativo de -$3.00 e você configurar o valor de $20.00, depois da 
operação o usuário A terá saldo de $20.00 e o usuário B terá saldo de $18.00. 

Restrições de usuário 
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As contas de usuários são listadas em "Usuários / Grupos" os status podem atualizados manualmente 
clicando em "Editar usuário" . 

Restrições de Documento 

É possível definir strings ou tipos de arquivos para que o trabalho de impressão não seja impresso. Por 
exemplo> se definiu a string "gif" e depois tentar imprimir o arquivo "picture.gif" o trabalho não será 
impresso, será retido ou excluído automaticamente. Se você definiu string "documento*.doc"e depois tentar 
imprimir "documento1.doc"ou "documento2.doc" esse trabalho também será retido ou excluído 
automaticamente. 

Mais Políticas 

 

• Preferências --> Avançado  
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Habilitar comunicação com agente 

Consulte Opção de Instalação 1

Um adicional precisa ser instalado nas estações. 

Icone de agente escondido 

Se a opção estiver marcada o icone do Print Job Agent não será mostrado na barra de tarefas quando 
iniciado. 

Saída Permitida 

Se a opção estiver marcada, depois os usuários pode sair do agente através de um clique com botão direito 
no ícone na barra de tarefas. 

Janela de popup para Confirmação 

A confirmação via popup pode ser utilziada para confirmação de impressão e autenticação. 

Exemplo 1: Usuários são requeridos para confirmar os trabalhos de impressão antes de serem impressos. 
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No menu item "Trabalhos de Impressão --> Preferências -- Avançado" somente a opção "Confirmação via 
Popup nas estação quando um trabalho de impressão for submetido" precisa estar selecionada 

 
Exemplo 2: Usuários precisam digitar o PIN antes que os trabalhos sejam impressos 

No menu "Trabalhos de Impressão --> Preferências --> Avançado" a opção "Habilitar autenticação de 
trabalho de impressão" ou as opções "Cobrar um usuário diferente"e "PIN Requerido" precisam estar 
selecionadas. 

 
Exemplo 3: Usuário precisam selecionar ou digitar uma conta compartilhada# ( centro de custo ou código 
do projeto ) para cobrar antes que os trabalhos sejam impressos. 

No menu "Trabalhos de Impressão -- Preferências --> Avançado" a opção "Habilitar autenticação de 
Trabalhos de impressão" ou "Cobrar um usuário diferente"e "Conta Compartilhada"# / Projeto# precisam 
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estar selecionadas. Você pode clicar no botão "Compartilhado #" para adicionar uma nova conta 
compartilhada# ou projeto#. 

 
Exemplo 4: Usuários precisam digitar usuário e PIN 

No menu "Trabalhos de Impressão --> Preferências --> Avançado" a opção "Habilitar autenticação de 
trabalhos de impressão" ou "Cobrar um usuário diferente" e "PIN de outro usuário requerido" precisam 
estar selecionadas. 

 
Dispositivos / Impressoras Excluidos 

Se o usuário envia um trabalho para impressora que esta na lista de dispositivos / impressoras excluídas, 
um popup será enviado a estação do usuário. 

Popup Timeout 
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Define tempo em minutos que o popup será mostrado na estação. Se a janela popup tiver o timeout, o 
trabalho será cancelado. 

Compartilhado # (Centro de Custo ou Código de Projeto ) 
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Parte IV Passo a Passo de Configuração & Perguntas Frequentes 
 

Passo a Passo de Configuração 
http://www.printeradmin.com/portuguese/controle-impressao-installation.htm
http://www.printeradmin.com/userguide/QuickStart.zip
 
Perguntas Frequentes 
http://www.printeradmin.com/portuguese/monitorar-impressao.htm
http://www.printeradmin.com/printer-control-faq.htm
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